한글(HWP), 보안 취약점 보안 업데이트 (2013-08-30)


[한글과 컴퓨터] 에서 개발한 워드프로세서인 아래한글에서 보안 취약점이 발견되어 취약점을 보완한 보안업데이트를
발표했습니다.



낮은 버전의 제품 사용시 악성코드 감염에 취약할 수 있으므로 해당 제품을 사용하시는 사용자분들은 해결방안에 따라
최신 버전으로 업데이트 후 사용하기바랍니다.

1. 업데이트 정보

----------------

 . 업데이트 날짜 : 2013년 08월 30일

 . 업데이트 버전 : 8.5.8.1453


2. 한컴오피스 2010 SE 업데이트 내용

--------------------------------

 . #11 보안 취약점 개선 (2013/08/30,버전8.5.8.1453)

 . #8 보안 취약점 개선 (2013/06/24,버전8.5.8.1448)

 . 일부 이미지 처리 오류를 수정하였습니다.

 . #7 보안 취약점 개선(2013/05/28,버전8.5.8.1445)

 . #6 보안 취약점 개선(2013/05/02,버전8.5.8.1441)

 . Twitter API 변경에 대응하였습니다.

 . #2 보안 취약점 개선 (2013/02/06,버전8.5.8.1434)

 . #1 보안 취약점 개선 (2013/02/05,버전8.5.8.1434)

 . windows 8을 지원합니다.

3. 영향 받는 소프트웨어

<한컴오피스 2010 SE+>

- 한컴오피스 2010 공통요소 8.5.8.1448 및 이전 버전

- 한/글 2010 8.5.8.1362 및 이전 버전

- 한/쇼 2010 8.5.8.1423 및 이전 버전

- 한/셀 2010 8.5.8.1279 및 이전 버전 



- 업데이트를 위한 수동 다운로드는 아래의 링크를 통해 받을 수 있다.

한글과 컴퓨터 다운로드 사이트 :  http://www.hancom.co.kr/downLoad.downPU.do?mcd=001





- 업데이트를 위한 자동업데이트 방법
시작 → 모든 프로그램 → 한글과컴퓨터 → 한컴 자동 업데이트




댓글(0)

Designed by JB FACTORY