본문 바로가기
IT 보안소식

구글 크롬(Google Chrome), 30.0.1599.66 업데이트!!

by 잡다한 처리 2013. 10. 3.
반응형


구글에서 제공하는 오픈소스 기반 브라우저인 크롬(Google Chrome)의 업데이트가 공개되었다.


Google Chrome 브라우저가 30.0.1599.66 정식버전으로 업데이트 되었습니다.


이번 30버전에서는 보안취약점도 보안되었지만, 기능적인 부분도 추가되 된 것으로 확인 되네요.


  • Easier searching by image (더 쉬워진 이미지 검색 기능)
  • A number of new apps/extension APIs (다수의 새로운 어플리케이션과 확장 API 추가)
  • Lots of under the hood changes for stability and performance (안정성과 성능향상을 위한 변화)


취약점에 영향을 받는 낮은 버전 제품 사용시 악성코드 감염 등 보안 위협에 쉽게 노출될 수 있으니, 

해당 제품을 사용하시는 사용자분들은 최신 버전으로 업데이트 후 사용하시기 바랍니다.

이번 보안 업데이트는 10건의 High 등급, 7건의 Medium 등급, 1건의 Low 등급 등 총 50건의 보안 취약점이 패치되었네요.

■ Medium CVE-2013-2906 : Races in Web Audio

■ Medium CVE-2013-2907 : Out of bounds read in Window.prototype object

■ Medium CVE-2013-2908 : Address bar spoofing related to the "204 No Content" status code

■ High CVE-2013-2909 : Use after free in inline-block rendering

■ Medium CVE-2013-2910 : Use-after-free in Web Audio

■ High CVE-2013-2911 : Use-after-free in XSLT

■ High CVE-2013-2912 : Use-after-free in PPAPI

■ High CVE-2013-2913 : Use-after-free in XML document parsing

■ High CVE-2013-2914 : Use after free in the Windows color chooser dialog

■ Low CVE-2013-2915 : Address bar spoofing via a malformed scheme

■ High CVE-2013-2916 : Address bar spoofing related to the "204 No Content" status code

■ Medium CVE-2013-2917 : Out of bounds read in Web Audio

■ High CVE-2013-2918 : Use-after-free in DOM

■ High CVE-2013-2919 : Memory corruption in V8

■ Medium CVE-2013-2920 : Out of bounds read in URL parsing

■ High CVE-2013-2921 : Use-after-free in resource loader

■ High CVE-2013-2922 : Use-after-free in template element

■ Medium CVE-2013-2924 : Use-after-free in ICU



크롬을 사용하시는 분들은 업데이트 하여 사용하시길~!!

업데이트 방법은 크롬의 우측상단에 "Chrome 설정 및 관리" 에서 "Chrome 정보" 를 클릭하면 자동으로 업데이트 된다. 



반응형

댓글0